Issue 24448 - Prints every other address label (sprdsht datasource)
Summary: Prints every other address label (sprdsht datasource)
Status: CLOSED DUPLICATE of issue 20057
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.0
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-01-15 18:19 UTC by jtatusko
Modified: 2013-08-07 14:38 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jtatusko 2004-01-15 18:19:49 UTC
After much fooling around trying to get address labels to print from a
spreadsheet as datasource, the word processor only prints every other address
(ie every other address is omitted).  Plus, the avg user will have a very
difficult time understanding how to set up address labels.  The combination of
the Sychronize fields button (when to select it and when not - e.g., it's too
easy to make the mistake of printing 35 addresses as 35 separate sheets with
multiple labels of the same address - is that understandable?), the data to
fields button, the data to text button, the mail merge button, what to do about
hidden paragraphs (Ctrl F2 to call up another dialog box to deal with this and
this only works if the setting is unchecked in the word processor options list),
how to select which records to print (checking the upper left box does not
select all records), and finally printing (depending on how this is is done, a
new field list pops up from which you have to again select the records you want
to print).   These are workflow and process issues.  Hate to say it, but I threw
in the towel and did my list in MS Word, which took less than 2 minutes to set
up and print.
Comment 1 h.ilter 2004-01-16 14:16:44 UTC
HI->SBA: Just for your interest.
Comment 2 stefan.baltzer 2004-07-19 16:55:33 UTC
SBA-> jtatusko: Thanks for this encouraging statement.

*** This issue has been marked as a duplicate of 20057 ***
Comment 3 stefan.baltzer 2004-07-19 16:57:26 UTC
SBA: Closed.