Issue 24565 - Import of Word numbered lists with change tracking
Summary: Import of Word numbered lists with change tracking
Status: CLOSED DUPLICATE of issue 18507
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-01-19 16:58 UTC by andygoldstein
Modified: 2013-08-07 14:38 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Demonstration of list entry deletion under change control (19.00 KB, application/msword)
2004-01-19 17:00 UTC, andygoldstein
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description andygoldstein 2004-01-19 16:58:40 UTC
There is a minor problem in the Word processor related to importing Microsoft
Word numbered lists when change tracking is on. The problem can be reproduced as
follows:
- Create a numbered list in Word
- Turn on change tracking
- Delete a list entry (note Word changes the list numbering and tracks the
  change)
- Save the document
- Import into OOo
The deleted list entry appears as an empty entry in the list so that the list
reverts to the original numbering. The attached Word document demonstrates this
problem.

Thanx - Andy
Comment 1 andygoldstein 2004-01-19 17:00:00 UTC
Created attachment 12574 [details]
Demonstration of list entry deletion under change control
Comment 2 h.ilter 2004-01-21 13:37:12 UTC
Reassigned to MRU
Comment 3 michael.ruess 2004-01-21 17:02:48 UTC
Same as issue 18507. Not to be found in the Word import filter, it is a
conceptional problem of OO Writer.

*** This issue has been marked as a duplicate of 18507 ***
Comment 4 michael.ruess 2004-01-21 17:03:41 UTC
Closed as duplicate.