Issue 24616 - I would like to make OOo the default application for RTF files
Summary: I would like to make OOo the default application for RTF files
Status: CLOSED DUPLICATE of issue 15220
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1.1a
Hardware: All Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2004-01-21 04:21 UTC by capstone737
Modified: 2004-01-21 17:34 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description capstone737 2004-01-21 04:21:16 UTC
We have both MSO97 and OOo installed on each of our PCs, as we are beginning the
transition to OOo. OOo is set as the default application for opening MSO format
documents, it opens everything that we have produced by MSO, except that MSO
remains the default application for RTF files. I have to go to each individual
PC and change the default RTF word processor to OOo.

It would be much better if OOo would adopt this position - as the default word
processor for RTF files - as part of the installation process.
Comment 1 h.ilter 2004-01-21 14:48:14 UTC
In windows it is possible to choose a application for extensions. In OOo you can
choose the RTF as default save format under Tools - Options - Load/Save - General

But you mean the installation part.
Comment 2 lohmaier 2004-01-21 17:33:56 UTC
duplicate

*** This issue has been marked as a duplicate of 15220 ***
Comment 3 lohmaier 2004-01-21 17:34:26 UTC
closing duplicate.