Issue 24702 - Numbering of MS Word documents significantly disturbed by OOo
Summary: Numbering of MS Word documents significantly disturbed by OOo
Status: CLOSED DUPLICATE of issue 18507
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1
Hardware: All All
: P1 (highest) Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-01-22 11:28 UTC by alek_zdziarski
Modified: 2013-08-07 14:38 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Example of how Heading numbering is disturbed by OOo compared to MS Word (1.96 MB, application/msword)
2004-01-22 11:40 UTC, alek_zdziarski
no flags Details
Picture showing OOo and MS Word numbering discrepancy (28.60 KB, image/png)
2004-01-22 11:51 UTC, alek_zdziarski
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description alek_zdziarski 2004-01-22 11:28:52 UTC
Hi There,

I am logging this new case as 'cmc' believes that this problem is not related to
issue 24553.

This problem occurs in both OOo 1.1 and OOo build 680.

I am attaching a word document who's numbering for Headings is disturbed when
opening in OOo. It seems to be finding spaces where MS Office shows none and
then numbering those. There is a lot of additional space in the OOo version
compared to the MS Word version. Worse still, should a user save the document in
OOo the numbering stays broken even when reviewed in MS Word. 

Please see pages 15 to 17 (in OOo) of the document to see what I mean.
General Terms and conditions section (numbered as section 3 in MS Word, confused
numbering in OOo - numbered as 4 5 and 6 and lot's of spaces inserted by OOo)

This issue will create significant barriers to migration especially in the Legal
industry where we have been piloting with customers. Will effect anyone
interchanging documents with MS users.

Regards, Alek
Comment 1 alek_zdziarski 2004-01-22 11:40:59 UTC
Created attachment 12650 [details]
Example of how Heading numbering is disturbed by OOo compared to MS Word
Comment 2 alek_zdziarski 2004-01-22 11:51:53 UTC
Created attachment 12653 [details]
Picture showing OOo and MS Word numbering discrepancy
Comment 3 h.ilter 2004-01-22 15:31:46 UTC
Reassigned to MRU
Comment 4 michael.ruess 2004-01-23 09:41:10 UTC
Not a problem of the Word import. There are tracked changes in the document and
OO Writer's concept of processing tracked changes in numbered paragraphs is
quite different from MS Word's. This is handled in issue 18507.

*** This issue has been marked as a duplicate of 18507 ***
Comment 5 michael.ruess 2004-01-23 09:42:46 UTC
Closed as duplicate.