Issue 25023 - footnote symbols in headings are shown in navigator
Summary: footnote symbols in headings are shown in navigator
Status: CLOSED DUPLICATE of issue 25022
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 680m17
Hardware: All All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: Oliver Specht
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-02-03 09:18 UTC by lo
Modified: 2013-08-07 14:38 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description lo 2004-02-03 09:18:54 UTC
When a heading contains a footnote symbol, this is also shown in the 'Navigator'
under the 'Headings' subtree. "Some Heading^1" becomes "Some Heading1" in the
Navigator view. This does not happen when the heading is shown in a generated TOC.
Comment 1 Oliver Specht 2004-02-03 09:33:36 UTC
duplicate

*** This issue has been marked as a duplicate of 25022 ***
Comment 2 lo 2004-02-04 13:18:45 UTC
clsing dupe