Issue 25098 - macro recorder doesn´t record actions on graphics
Summary: macro recorder doesn´t record actions on graphics
Alias: None
Product: General
Classification: Code
Component: scripting (show other issues)
Version: OOo 1.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: AOO Later
Assignee: AOO issues mailing list
QA Contact:
Depends on:
Blocks: 81537
  Show dependency tree
Reported: 2004-02-05 09:53 UTC by nanny
Modified: 2017-05-20 11:29 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description nanny 2004-02-05 09:53:35 UTC
I have a macro recorder bug. Recording works fine when it keeps
at formatting text, but as soon as I try to format a graphic the recording does
not work at all. Here my example: I need to insert several graphics into my
document and want to resize them all. Since the "repeat last action"-button
isn´t active after resizing one of the graphics (and I really don´t understand
why this is so) I tried to record a macro. I started by choosing "record macro",
marked my graphic and did the resizing. Normally you are asked where to save
the macro when you press "quit recording", but now the button just disappeared
without saving any actions. I tried to do the resizing over the context-menu as
well as over the toolbar. None of it worked. It would be great to know what I
did wrong, it is really boring to rezize everything manually. And I rembemer I
used similar macros in old star-writer versions years ago - they worked fine.
Comment 1 noel.power 2004-03-01 16:50:05 UTC
when scrubbing bugs and came across this one, must have missed it when collab
net was misbehaving.
Comment 2 Mathias_Bauer 2004-03-01 17:04:31 UTC
Yes, recording these attributes is buggy. Unfortunately macro recording does
have a lower priority ATM, so I set the targer accordingly.
Comment 3 Marcus 2017-05-20 11:29:24 UTC
Reset assigne to the default "".