Issue 25147 - Callouts defective when opening a Microsoft PPT file
Summary: Callouts defective when opening a Microsoft PPT file
Status: CLOSED DUPLICATE of issue 14617
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1
Hardware: PC Windows 2000
: P5 (lowest) Trivial (vote)
Target Milestone: OOo 2.0
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-02-06 09:55 UTC by deebs
Modified: 2004-08-16 12:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Illustration of problem with callouts (18.00 KB, application/vnd.ms-powerpoint)
2004-02-06 09:57 UTC, deebs
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description deebs 2004-02-06 09:55:15 UTC
Hi there,

I hope this is the right place to report this. I must confess I found the
IssueZilla tool quite confusing! So I'm sorry if this is the millionth-and-first
time you've had this issue reported!

Anyhow, the 'issue' I wish to report is with callouts when opening a Microsoft
Powerpoint slide. In Powerpoint, the 'pointy-bit' of the callout speech bubble
points in one direction (i.e. at the object which the callout discusses).
However, in OpenOffice.org, when I open the same .ppt file, the pointy-bit
points in a different direction. I am using Microsoft Powerpoint 2002, and
OpenOffice.org 1.1.0, both on Windows 2000.

The problem is extremely easy to reproduce. I will try to upload an attachment
to illustrate it, if I can get this Issuezilla to work properly for me ;-)

Cheers,

deeBs
Comment 1 wolframgarten 2004-02-06 09:56:32 UTC
Reassigned to Christian.
Comment 2 deebs 2004-02-06 09:57:52 UTC
Created attachment 12923 [details]
Illustration of problem with callouts
Comment 3 christian.guenther 2004-02-06 12:19:26 UTC
This issue is duplicate to issue 14617.

*** This issue has been marked as a duplicate of 14617 ***
Comment 4 christian.guenther 2004-03-08 10:05:58 UTC
change the target
Comment 5 christian.guenther 2004-07-27 10:39:55 UTC
I close the issue as duplicate of issue 14617.
I copied all information of this issue to issue 14617.
Comment 6 christian.guenther 2004-08-16 12:55:59 UTC
Verified in cws_sj09 on sols, Lin, Win.