Issue 25263 - lost roller blind functionallity
Summary: lost roller blind functionallity
Status: CLOSED DUPLICATE of issue 8095
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2004-02-09 17:34 UTC by bobharvey
Modified: 2004-02-09 20:13 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description bobharvey 2004-02-09 17:34:34 UTC
Is it me, or did the stylist used to roll up like a roller blind?  I've 
converted to 1.1 from 1.0.1 on WIndows, and clicking on the title bar does not 
roll the list up.

Did it used to?  Or am I imagining it?
Comment 1 lohmaier 2004-02-09 20:12:08 UTC
OOo used to draw the windows by itself, but now the windows are drawn by the
native window-manager. You can still roll-up the windows when using a window
manager that supports this. - For more details please see issue 8095

*** This issue has been marked as a duplicate of 8095 ***
Comment 2 lohmaier 2004-02-09 20:13:38 UTC
closing duplicate.