Issue 2531 - background color are changing by themselfs when loading a file
Summary: background color are changing by themselfs when loading a file
Status: CLOSED DUPLICATE of issue 2394
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: 605
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: oc
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2001-12-13 17:14 UTC by pammann
Modified: 2003-09-08 16:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description pammann 2001-12-13 17:14:54 UTC
i took over a xml from Ms-Excel 2000

1.
sc didnt support the used background color:
i coundnt made other fields the same color as the existing ones

2. after a while everytime i loaded the xml with sc, sc chnaged the color.
   then i saved it with sc, and next time it changed again?

why are there so less background colors at all?

keep on the great work
greetz patrick
Comment 1 oc 2001-12-13 18:02:23 UTC
The problem with the false background colours is fixed in the next 
build. (Also duplicate to 2394)

*** This issue has been marked as a duplicate of 2394 ***
Comment 2 oc 2001-12-13 18:02:50 UTC
Closed because duplicate