Issue 2534 - rows cannot exceed 32,000
Summary: rows cannot exceed 32,000
Status: CLOSED DUPLICATE of issue 1967
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: 641
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: oc
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2001-12-13 18:11 UTC by Unknown
Modified: 2003-09-08 16:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2001-12-13 18:11:11 UTC
When importing a large excel spreadsheet (approx 50,000 rows) it responds with an error message 
and will not import excess rows after 32,000. This issue has been replicated in build 638c and 641b 
on Windows 2000 and XP machines.

Note: excel has a 64,000 row maximum.
Comment 1 frank 2001-12-14 07:56:20 UTC
Duplicate

*** This issue has been marked as a duplicate of 1967 ***
Comment 2 frank 2001-12-14 07:56:57 UTC
Closed because duplicate