Issue 2549 - Navigator / find should support fields and biblography entries (see #2499)
Summary: Navigator / find should support fields and biblography entries (see #2499)
Status: CLOSED DUPLICATE of issue 2499
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 641
Hardware: All Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.jansen
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2001-12-15 14:51 UTC by mperrando
Modified: 2003-09-08 16:56 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mperrando 2001-12-15 14:51:30 UTC
Fields, bibliography entries.
This should help in checking references correctness.

This is an extension of my previous issue no. 2499.

Sorry for having raised 2 issues ;-P

Marco.
Comment 1 stefan.baltzer 2001-12-17 10:54:43 UTC
Why not writing a title that fits at once? This really helps managing the issues! - I changed the title from "Navigator / find should 
support..." to "Navigator / find should support fields and biblography entries (see #2499)"
Reassigned to Falko.
Comment 2 falko.tesch 2002-01-02 10:37:42 UTC
This issue is re-assigned to Christian Jansen for further evaluation.
Comment 3 christian.jansen 2002-01-08 16:15:37 UTC
Double #2499

*** This issue has been marked as a duplicate of 2499 ***
Comment 4 michael.bemmer 2003-03-11 17:23:08 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 5 michael.bemmer 2003-03-11 17:28:39 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 6 michael.bemmer 2003-03-11 17:28:57 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 7 michael.bemmer 2003-03-11 17:40:04 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details.