Issue 25841 - Non-printing characters not displayed on end of line
Summary: Non-printing characters not displayed on end of line
Status: CLOSED DUPLICATE of issue 20878
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1
Hardware: PC Linux, all
: P4 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2004-02-24 17:06 UTC by jbotte
Modified: 2004-02-24 21:42 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jbotte 2004-02-24 17:06:22 UTC
When I am displaying the non-printing characters, the "dot" that represents a
space is not displayed at the end of the line. I believe this is incorrect
behaviour because end-of-paragraph markers *are* displayed at the ends of lines. 

It also leads to uncertainty about whether or not there really is a space at the
end of the line because the display line can be wrapped if there is a hyphen in
a word, and apparently (and I think this is odd behaviour, but that's another
story...) when a parenthesis is in the middle of a word. In those cases, there
is no space at the end of the displayed line and the only way to find out
whether or not there is a space is to either press backspace (and if there is no
space it will delete the hyphen or parenthesis character and it will need to be
typed again... and if there is a space, the space will need to be typed again),
or to somehow insert or delete text so the word(s) at the point of the display
line wrap move away from the edge of the window so the space (or lack) can be
seen with a nonprinting character "dot" (or lack).
Comment 1 lcn 2004-02-24 18:59:11 UTC
It's a duplicate of issue 20878.

Please close this issue as duplicate of issue 20878 and vote for issue 20878.
Comment 2 jbotte 2004-02-24 19:12:10 UTC
Sorry about that...

Would it be possible to put the words "non-printing characters" in the Summary
of Issue 20878? Maybe there would be less duplicates (I searched for the list of
words "non AND printing AND character" and did not come up with that issue or
any of its duplicates).


*** This issue has been marked as a duplicate of 20878 ***
Comment 3 lohmaier 2004-02-24 21:42:53 UTC
closing duplicate.
I don't think that people will seach for non-printing characters like you did.
All of the other issues only contain "space" or "whitespace" character in the
summary, since the issue is a PCD-Issue I don't want to touch the summary..