Issue 25965 - Highlighting Text to insert Note removes text
Summary: Highlighting Text to insert Note removes text
Status: CLOSED DUPLICATE of issue 5487
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2004-02-28 02:52 UTC by mike95
Modified: 2004-02-29 19:43 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mike95 2004-02-28 02:52:56 UTC
Expected functionality (as a newbie) was the selected word remains highlighted
indicating there was a note applied.  When moving the mouse over the highlight,
immediately (0ms) a mouse-following popup note appears showing the notes.
Comment 1 lohmaier 2004-02-29 19:42:43 UTC
duplicate.

*** This issue has been marked as a duplicate of 5487 ***
Comment 2 lohmaier 2004-02-29 19:43:06 UTC
closing duplicate.