Issue 26094 - Textfields have white background also if no background color is set.
Summary: Textfields have white background also if no background color is set.
Status: CLOSED DUPLICATE of issue 20209
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2004-03-03 21:24 UTC by norbert2
Modified: 2004-03-10 21:45 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
document with textfield (5.43 KB, application/vnd.sun.xml.writer)
2004-03-03 21:25 UTC, norbert2
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description norbert2 2004-03-03 21:24:24 UTC
Textfields have white background also if no background color is set. I think in
this case they should be transparent, like it is handled by MS Word. I have
attached a document.
Comment 1 norbert2 2004-03-03 21:25:07 UTC
Created attachment 13567 [details]
document with textfield
Comment 2 michael.ruess 2004-03-04 09:47:15 UTC
MRU->BH: that's a "historical" development. Originally Writer's frames didn't
support transparency, this has been implemented late by a additional option.
Comment 3 norbert2 2004-03-10 21:25:24 UTC
Please change this for future versions, because its illogical and confusingly.
Comment 4 lohmaier 2004-03-10 21:44:26 UTC
duplicate.

*** This issue has been marked as a duplicate of 20209 ***
Comment 5 lohmaier 2004-03-10 21:45:02 UTC
closing duplicate.