Issue 26096 - tabbing between documents
Summary: tabbing between documents
Status: CLOSED DUPLICATE of issue 12686
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 1.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2004-03-03 21:29 UTC by norbert2
Modified: 2005-08-03 19:29 UTC (History)
2 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description norbert2 2004-03-03 21:29:37 UTC
I think I have read that in future OOo versions multiple documents within one
GUI should be made possible. I think it would be cool to switch between these
documents with tabs, like mozilla can be switched between different simultanous
open web pages...
Comment 1 thorsten.martens 2004-03-04 09:48:56 UTC
TM->BH: Please have a look. Thanks !
Comment 2 norbert2 2005-03-28 13:13:28 UTC
Since this would make it impossible to place documents side-by-side, I suggest
to close this issue!
Comment 3 lohmaier 2005-08-03 19:29:18 UTC
duplicate

*** This issue has been marked as a duplicate of 12686 ***
Comment 4 lohmaier 2005-08-03 19:29:38 UTC
closing duplicate