Issue 26630 - Provide way to copy/paste subtotal data only
Summary: Provide way to copy/paste subtotal data only
Status: CLOSED DUPLICATE of issue 53182
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1
Hardware: All All
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-03-17 13:54 UTC by jkonecn
Modified: 2008-12-15 07:45 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jkonecn 2004-03-17 13:54:03 UTC
There is no way (that I can find) to select a collapsed area of subtotal data
and paste it to a new area.  The subtotal formula and underlying data also get
pasted.  This can be done in excel by collapsing a subtotal, select the data,
press F5, click advanced, select Visible Cells Only, Copy data, paste data.
Comment 1 frank 2004-03-17 14:03:03 UTC
Hi Bettina,

one for you.

Frank
Comment 2 avagula 2004-07-30 16:23:29 UTC
I'll vote for you but I'll give you also a hint:
1. do subtotals
2. apply standard filter, using regexp that contains a word, common for all
subtotals - and let the filtered data appear in place you want them see (not in
the same data range) - or in free place somewhere and then copy/paste special
them into the right place.

ain
Comment 3 kpalagin 2008-12-15 07:44:22 UTC
Seems to be dup of http://www.openoffice.org/issues/show_bug.cgi?id=67851 and 
53182. Resolving as such.

*** This issue has been marked as a duplicate of 53182 ***
Comment 4 kpalagin 2008-12-15 07:45:34 UTC
Closing dup.