Issue 26700 - Background, imported ppt file, looks different in OOo
Summary: Background, imported ppt file, looks different in OOo
Status: CLOSED DUPLICATE of issue 70102
Alias: None
Product: Impress
Classification: Application
Component: code (show other issues)
Version: OOo 1.1.1RC
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: sven.jacobi
QA Contact: issues@graphics
URL:
Keywords:
: 26902 (view as issue list)
Depends on:
Blocks:
 
Reported: 2004-03-18 22:10 UTC by quetschke
Modified: 2013-08-07 15:21 UTC (History)
2 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
One slide presentation (31.00 KB, application/vnd.ms-powerpoint)
2004-03-18 22:11 UTC, quetschke
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description quetschke 2004-03-18 22:10:28 UTC
The following attachment is a one page presentation that uses a continuous blue
to light blue background, with a gradient from the upper left corner to the
lower right corner.

After opening this file with OOo 1.1.1RC1 you see that it will change to a
gradient from the upper left corner to the middle of the page.
Comment 1 quetschke 2004-03-18 22:11:29 UTC
Created attachment 13921 [details]
One slide presentation
Comment 2 leggewie 2004-03-19 16:52:07 UTC
oooqa

Can reproduce this in 1.1.0 on German Windows 2000.

Other gradient issues: issue 14222 and issue 24052
Comment 3 wolframgarten 2004-03-19 21:56:41 UTC
Reassigned to Christian.
Comment 4 christian.guenther 2004-04-06 14:40:25 UTC
I see (and know) the bug.
It is not possible to change this behaviour with our current kind of gradients.
according to MSInteroperability we should support the same gradients as PPT.
(e.g. Rectangular gradient; Position 0,0; border 0,0 -> should start in the
upper left corner end end in the lower right corner.)
Comment 5 christian.guenther 2004-04-06 15:37:57 UTC
*** Issue 26902 has been marked as a duplicate of this issue. ***
Comment 6 Armin Le Grand 2004-04-29 10:26:32 UTC
AW->SJ: This is just a wrong gradient as MasetrPageBackground, can be corrected.
I just tried to make one of our gradients and used it for background.
Comment 7 sven.jacobi 2004-05-27 16:30:35 UTC
accepted.
Comment 8 christian.guenther 2004-08-24 11:26:16 UTC
Please have also a look to issue 26902.
It's duplicate to this one.
Comment 9 kpalagin 2007-12-13 10:04:20 UTC
Apparently another dupe to http://www.openoffice.org/issues/show_bug.cgi?
id=70102.
Resolving as such.

*** This issue has been marked as a duplicate of 70102 ***
Comment 10 kpalagin 2007-12-13 10:07:21 UTC
and closing.