Issue 26763 - more than 32k Rows
Summary: more than 32k Rows
Status: CLOSED DUPLICATE of issue 1967
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: OOo 1.1
Hardware: All All
: P1 (highest) Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2004-03-20 15:15 UTC by rindi
Modified: 2004-03-20 15:24 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description rindi 2004-03-20 15:15:06 UTC
A colleague of mine wants to change from MS office to opensource. He's working 
in a company where they use huge Excel spreadsheets with more than 32k rows. 
Of course I know it would be better to probably use a real Database program 
for that purpose, but if OO would support 64k rows in its Spreadsheet, it 
would be easier to convince Microsoft users to change to openoffice. To 
migrate his Spreadsheets to a DB would take some time, if those sheets could 
be handled directly with OO, i believe they would change opensource 
immediately, the conversion to a DB could then be done later. I hope that 
future OO releases will support larger spreadsheets.
Comment 1 flibby05 2004-03-20 15:23:40 UTC
.

*** This issue has been marked as a duplicate of 1967 ***
Comment 2 flibby05 2004-03-20 15:24:37 UTC
closing