Issue 26861 - selection should remain after Search/replace within selection
Summary: selection should remain after Search/replace within selection
Status: CLOSED DUPLICATE of issue 15501
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1.1RC
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2004-03-23 11:45 UTC by ftack
Modified: 2013-08-07 14:41 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ftack 2004-03-23 11:45:39 UTC
When the user searches/replaces within a selection, the selection is removed
after the search/replace operation is complete. requiring the user to highlight
the selection again if another search/replace operation is to be done within the
same selection.

Suggestion: the selection made by the user should remain active such that the
user can perform multiple operations on the selection without having to define
the same selection over and over again.
Comment 1 mci 2004-03-23 13:38:24 UTC
reassigned to bh
Comment 2 lohmaier 2004-03-23 18:08:29 UTC
confirming.
Comment 3 stefan.baltzer 2005-06-17 13:54:46 UTC
SBA: This is a duplicate of issue 15501. See more background information in that
one.

*** This issue has been marked as a duplicate of 15501 ***
Comment 4 stefan.baltzer 2005-06-17 13:59:14 UTC
BA: Closed.