Issue 26989 - Animation is not working on OOo
Summary: Animation is not working on OOo
Status: CLOSED DUPLICATE of issue 30596
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1.1RC
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thb
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-03-26 10:37 UTC by utomo99
Modified: 2013-08-07 15:21 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
bug doc (189.22 KB, application/octet-stream)
2004-03-26 10:39 UTC, utomo99
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description utomo99 2004-03-26 10:37:35 UTC
Animation is not working on OOo , look attached doc
Comment 1 utomo99 2004-03-26 10:39:35 UTC
Created attachment 14082 [details]
bug doc
Comment 2 wolframgarten 2004-03-26 11:02:17 UTC
Reassigned to Christian.
Comment 3 christian.guenther 2004-04-07 15:42:24 UTC
I can reproduce the bug.
I can only reproduce it with PPT documents.
Therefore it seems to be an PPT-Import bug.
Please have a look.
Comment 4 christian.guenther 2004-05-13 14:17:08 UTC
please have a look.
Comment 5 sven.jacobi 2004-05-13 14:33:31 UTC
SJ->CGU: As you know I already have a lot of bugs at the moment, so there won't
be enough time to fix everything for OOo2.0.

I have several questions on this bug: What kind of Animations is meant ? 

I also need to know if this bug is already happening in OOo1.1. If not, then
please retarget this Issue to OO later.

Thanks,
Sven

Comment 6 christian.guenther 2004-05-27 10:23:33 UTC
You are right.
This  has never worked.
I change the Target to OOo Later
Comment 7 christian.guenther 2004-05-27 10:24:27 UTC
Back to you.
Comment 8 sven.jacobi 2005-05-23 17:47:18 UTC
sj->cgu: I still don't know the animation that isn't working properly, I would
be pleased for more information (page, object...). In my opinion everything
looks great, except that we do not animate objects on the master page, but this
is a known problem.

Comment 9 christian.guenther 2005-05-23 18:54:54 UTC
It's the Fly in Effect on the master Slide.
In OOo 1.1.2 and OOo 1.1.3 the animation works but in the latest version
(OOo680m104) it's broken again. 
The effect is imported correct therefore maybe not your but THBs bug.
I think there is still a bug that custom animations on the master doesn't work.
Please have a look.
Please send the bug to thb if you're also the meaning that this is his bug.
Comment 10 sven.jacobi 2005-05-24 10:21:53 UTC
sj->thb: The master effect is imported but not working in slideshow. cl told me
that this is not implemented yet, so this issue is most likely double to another
of your bugs.
Comment 11 thb 2005-05-24 10:37:44 UTC
Indeed, this is duplicate (the remaining part of animations not working on
master pages).

*** This issue has been marked as a duplicate of 30596 ***
Comment 12 thb 2007-01-12 14:31:13 UTC
closing this issue