Issue 27067 - Deleting A Version Corrupts Dialog Title
Summary: Deleting A Version Corrupts Dialog Title
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 1.1
Hardware: All All
: P4 Trivial (vote)
Target Milestone: AOO Later
Assignee: AOO issues mailing list
QA Contact:
Keywords: oooqa
: 28345 49365 (view as issue list)
Depends on:
Reported: 2004-03-29 11:57 UTC by judasiscariot
Modified: 2017-05-20 11:29 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description judasiscariot 2004-03-29 11:57:29 UTC
When deleting multiple versions, the the document name is repeated across the
dialog title.  For example, deleting a version from the document Test.sxw,
corrupts the dialog title to "Version Of Test.sxw Test.swx".  The more versions
that are deleted, the more repetitions there are.

This was also present in 1.0.x

Comment 1 flibby05 2004-04-04 21:58:27 UTC
confirmed with 1.1.1rc3

same with "Save New Version"
Comment 2 h.ilter 2004-04-07 16:19:12 UTC
HI->OS: It occurs also by adding versions.
Comment 3 flibby05 2004-04-26 18:16:25 UTC
*** Issue 28345 has been marked as a duplicate of this issue. ***
Comment 4 flibby05 2005-05-17 15:44:48 UTC
*** Issue 49365 has been marked as a duplicate of this issue. ***
Comment 5 flibby05 2005-05-17 15:46:25 UTC
change component WP -> framework, because issue also reported for Presentation
Comment 6 davidjgraph 2005-07-31 20:37:33 UTC
I tried deleting a version in 1.9.118 using Win XP SP2 and the version wouldn't
delete. The document name still repeats across the dialog title. I only had one
version saved when I tried to delete it.

Comment 7 merschmann 2006-06-04 21:20:53 UTC
Also occuring on creating a version in OOo 2.0.3(RC5).
Please update version number.
The bug is not severe, but why is it not fixed after more than two years?
Comment 8 Oliver Specht 2006-06-06 07:34:17 UTC
The bug is not fixed because it is targeted to OOo Later and there are lots of
more severe bugs around. 
Comment 9 redflagzhulihua 2008-01-10 09:16:04 UTC
I can't reproduce this issue in OpenOffice2.4

Is it fixed?
Comment 10 thackert 2010-08-23 18:06:28 UTC
Hello judasiscariot, *,
I stumbled upon this issue during my TCM test and I can confirm, that this issue
is fixed in the meantime (or let us say: It is not reproducible with
Germanophone version of OOO330m3 under Debian SID/Experimental AMD64 ... ;) ).
@judasiscariot: Would you be so kind to test it on your system, if it is fixed
for you as well? If so, it would be nice, if you can close this issue ... ;)
Comment 11 Marcus 2017-05-20 11:29:32 UTC
Reset assigne to the default "".