Issue 27218 - Tabbed document window handling like Opera
Summary: Tabbed document window handling like Opera
Status: CLOSED DUPLICATE of issue 12686
Alias: None
Product: ui
Classification: Code
Component: ui (show other issues)
Version: current
Hardware: All All
: P3 Trivial (vote)
Target Milestone: not determined
Assignee: bettina.haberer
QA Contact: issues@ui
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2004-03-31 08:05 UTC by pietjonas
Modified: 2004-06-02 20:00 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description pietjonas 2004-03-31 08:05:08 UTC
Tabbed Window handling similar to Modern IDE (like Eclipse) or web browsers 
(like Mozilla or Opera) as alternative to current multi window approach:
- One central main window with menu toolbars etc.
- All documents are opened inside maximized.
- Switching between documents via tabs (or buttons).
Comment 1 mci 2004-04-01 14:57:14 UTC
reassigned to bh
Comment 2 andreschnabel 2004-06-02 19:59:44 UTC
Closing, as this is definately a duplicate of issue 12686.

It i a good idea to go to Issue 12686 and vote for it.

*** This issue has been marked as a duplicate of 12686 ***
Comment 3 andreschnabel 2004-06-02 20:00:14 UTC
closing