Issue 27291 - mailing messagebox to short for french
Summary: mailing messagebox to short for french
Status: CLOSED DUPLICATE of issue 20057
Alias: None
Product: Internationalization
Classification: Code
Component: ui (show other issues)
Version: OOo 1.1.1
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@l10n
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-04-01 09:59 UTC by maison.godard
Modified: 2013-08-07 15:00 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
screenshot (5.85 KB, image/png)
2004-04-01 10:02 UTC, maison.godard
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description maison.godard 2004-04-01 09:59:14 UTC
Hi, 
 
thye word "document" is truncated in french to "documen" because the message 
bow is not wide enough 
 
see file 
 
Thanks 
 
Laurent
Comment 1 maison.godard 2004-04-01 10:02:48 UTC
Created attachment 14239 [details]
screenshot
Comment 2 stefan.baltzer 2004-04-05 10:47:58 UTC
SBA: The mail merge functionality is currently being re-worked (see issue 20057)
for OOo 2.0. According to the developer the attached dialog (To get it:  click
Tools-Mail Merge) will then get replaced by something totally different. I
therefore close this one as a duplicate.

*** This issue has been marked as a duplicate of 20057 ***
Comment 3 stefan.baltzer 2004-04-25 00:22:40 UTC
SBA: Closed.