Issue 2730 - Setting Default Spreadsheet Font
Summary: Setting Default Spreadsheet Font
Status: CLOSED NOT_AN_OOO_ISSUE
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: 641
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: oc
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-01-08 02:47 UTC by Unknown
Modified: 2004-08-09 16:41 UTC (History)
2 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2002-01-08 02:47:59 UTC
If this is the wrong way of asking this question, I apologize up front. 

I have read every help item I can find relative to font changes, defaults, 
styles, etc., but I CANNOT get the "default" font in spreadsheet mode to 
maintain my changes. No matter what I do, when I open a new spreadsheet the 
default font is always Albany. 

I can change the font in an existing sheet, save it with the document, reopen 
and all is well. I can open a new sheet, change the font under FORMAT, PAGE, 
FONT and save it as mysheet.stc or mysheet.sxc and everything is OK. I can 
create a NEW spreadsheet TEMPLATE, setting the font to Arial, i.e., and it 
works fine.

But, anything I do when opening a "NEW" document, from FILE, NEW or from 
Quickstarter results in the default font being Albany. 

Is the setting under TOOLS, OPTIONS, TEXT DOCUMENT, DEFAULT FONT supposed to 
control the spreadsheet font? Or, is there supposed to be a TOOLS, OPTIONS, 
SPREADSHEET, DEFAULT FONT setting too?

Thanks,

Gary
Comment 1 frank 2002-01-08 08:08:10 UTC
Hi Gary,

Please use the Help system and search for default template.

Also you can follow these steps :

1. Create a document with your settings
2. Choose File - Templates - Save and save this document to an
appropriate folder.
3. Choose File - Templates - Organize and select the folder with your
new template. Select the document and choose 'Select as default
template' from the context menu.

Best regards
Frank
Comment 2 frank 2002-01-08 08:08:33 UTC
Closed because Invalid
Comment 3 mantas 2004-08-09 16:41:23 UTC
This bug isn't Invalid, because it's a duplicate of bug #20251
Please reopen this bug and close as duplicate.