Issue 27478 - Enhancement to soffice commandline supporting PDF conversions.
Summary: Enhancement to soffice commandline supporting PDF conversions.
Status: CLOSED DUPLICATE of issue 12817
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1
Hardware: All Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2004-04-06 02:51 UTC by mx5yh
Modified: 2013-08-07 14:41 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mx5yh 2004-04-06 02:51:23 UTC
I find that it would be really useful for soffice to support more commandline
syntax to facilitate functions like running cron job to convert documents or
urls (web pages) into PDF.

For Example in a *nix platform,

 soffice -web http://blahblahblah -{ConvertToPDFoption} \
  -{outputOption} {PDFfilename}

An enhanced commandline for soffice would be really useful for many users who
likes to do work using the commandline, or handling bulk work for PDF
conversions, etc.

Thank you for your attention to my request. Cheers!
Comment 1 mx5yh 2004-04-06 03:33:20 UTC
My issue is similar to issues #26823 & #12817.
However, particularly useful for me is to do conversions to PDF 
from urls (webpages) in commandline.

-mx5yh-
Comment 2 mci 2004-04-07 14:32:15 UTC
reassigned to bh
Comment 3 lohmaier 2005-08-06 18:29:27 UTC
duplicate

*** This issue has been marked as a duplicate of 12817 ***
Comment 4 lohmaier 2005-08-06 18:30:16 UTC
closing duplicate.