Issue 27520 - Add option “Paste with Insertion†as it exists in Excel and KDE spreadsheet.
Summary: Add option “Paste with Insertion†as it exists in Excel and KDE spreadsheet.
Status: CLOSED DUPLICATE of issue 21280
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-04-06 16:28 UTC by ydubinsky
Modified: 2004-04-07 10:05 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ydubinsky 2004-04-06 16:28:13 UTC
The option will allow to insert moved or copied cells between existing cells.
It will insert rows/columns or move content of the paste area either to the
right or down from the selected cell and paste items from the clipboard to the
inserted cells.
Comment 1 ydubinsky 2004-04-06 21:36:04 UTC
Actually that's interface issue. This option works fine, but the location of the
option in "Shift cells" area of "Paste Special" menu is not obvious.
Comment 2 frank 2004-04-07 09:35:19 UTC
This is a double of Issue 21280.

Frank

*** This issue has been marked as a duplicate of 21280 ***
Comment 3 frank 2004-04-07 10:05:22 UTC
closed double