Issue 27521 - Add warning on Drug & Drop cells like “ Overwrite warning when pasting dataâ€
Summary: Add warning on Drug & Drop cells like “ Overwrite warning when pasting dataâ€
Status: CLOSED DUPLICATE of issue 27437
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-04-06 16:29 UTC by ydubinsky
Modified: 2004-04-07 09:12 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ydubinsky 2004-04-06 16:29:01 UTC
The overwrite warning works only when data is pasted from the clipboard.
In case data is copied or moved using drag and drop mechanism this warning
doesn't appear.
Comment 1 frank 2004-04-07 09:12:41 UTC
This is a double to Issue 27437.

Frank

*** This issue has been marked as a duplicate of 27437 ***
Comment 2 frank 2004-04-07 09:12:58 UTC
closed double