Issue 27620 - upgrade procedure picks wrong starting point
Summary: upgrade procedure picks wrong starting point
Status: UNCONFIRMED
Alias: None
Product: Installation
Classification: Application
Component: code (show other issues)
Version: OOo 1.1.1
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-04-08 16:01 UTC by goc
Modified: 2013-02-07 22:35 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description goc 2004-04-08 16:01:40 UTC
Hello,

I have a .sversionrc listing SO52 plus four versions of OOo up to 1.1.0.
When running the new installer for 1.1.1, I'd expect to be offered an
upgrade from 1.1.0, but first it offers to upgrade from 1.0.3, then
barfs on the grounds of that version having the wrong language.

This sounds weird to me (can you please make the dialog text in such
boxes cut&paste-able? - thank you!).
Comment 1 Olaf Felka 2004-04-08 17:57:34 UTC
Please have a look. 
Comment 2 ace_dent 2008-05-16 02:11:05 UTC
OpenOffice.org Issue Tracker - Feedback Request.

The Issue you raised is currently 'Unconfirmed' pending review, but has not been
updated within the last 3 years. Please consider re-testing with one of the
latest versions of OOo, as the problem(s) may have already been addressed.
Either use the recent stable version: http://download.openoffice.org/index.html
or consider trying the new OOo 3 BETA (still in testing):
http://download.openoffice.org/3.0beta/
 
Please report back the outcome so this Issue may be Closed or Progressed as
necessary - otherwise it may be Resolved as Invalid in the future. You may also
wish to search for (and note) any duplicates of this Issue that may have
advanced further by checking the Issue Tracker:
http://www.openoffice.org/issues/query.cgi
 
Many thanks,
Andrew
 
Cleaning-up and Closing old Issues as part of:
~ The Grand Bug Squash, pre v3 ~
http://marketing.openoffice.org/3.0/announcementbeta.html
Comment 3 bettina.haberer 2010-05-21 14:58:43 UTC
To grep the issues easier via "requirements" I put the issues currently lying on
my owner to the owner "requirements".