Issue 27720 - [RFE] spell checking for form text controls
Summary: [RFE] spell checking for form text controls
Status: CLOSED DUPLICATE of issue 13203
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 1.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: OOo 2.0
Assignee: Frank Schönheit
QA Contact: issues@dba
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-04-13 08:39 UTC by Frank Schönheit
Modified: 2006-05-31 14:29 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Frank Schönheit 2004-04-13 08:39:57 UTC
For establishing OOo as form processing application (or however we call it),
it's necessary to enable at least text controls to allow for spell check - both
the auto-spellcheck and the explicit spellcheck should include those controls.
Comment 1 Frank Schönheit 2004-04-13 09:06:59 UTC
accepting
Comment 2 Frank Schönheit 2004-07-15 21:38:33 UTC
Why did I submit this issue when there already is 13203?

*** This issue has been marked as a duplicate of 13203 ***
Comment 3 Frank Schönheit 2004-07-15 21:39:11 UTC
closing duplicate