Issue 27825 - Printing envelope in Landscape/Rotated or Landscape no longer works
Summary: Printing envelope in Landscape/Rotated or Landscape no longer works
Status: CLOSED DUPLICATE of issue 25342
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1.1
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2004-04-15 04:30 UTC by warnerpj
Modified: 2004-04-19 10:47 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description warnerpj 2004-04-15 04:30:30 UTC
In 1.1.0, creating a document with page size based on a DL envelope then 
printing in Landscape or Landscape/Rotated would work as expected. 

In 1.1.1, the output always comes out in portrait mode and is truncated at the 
width of the envelope, even if printing on A4. The only solutiuon is to rotate 
the whole page (and text) in OO, which is unsatisfactory.

There is a thread in the forums which discuesses it:

    http://www.oooforum.org/forum/viewtopic.php?p=28297
Comment 1 mci 2004-04-15 14:59:50 UTC
Hi warnerpj,

thanks for using and supporting OpenOffice.org...

I think this issue is a duplicate of issue 25342...
Comment 2 Rainer Bielefeld 2004-04-17 09:40:50 UTC
I think so, too!

Rainer

*** This issue has been marked as a duplicate of 25342 ***
Comment 3 Rainer Bielefeld 2004-04-17 09:55:22 UTC
CC
Comment 4 mci 2004-04-19 10:44:40 UTC
I'm closing this Isse now...
Comment 5 mci 2004-04-19 10:47:06 UTC
Hi warnerpj, hi  rainerbielefeld ,

@  rainerbielefeld : thanks for confirming ...
@ warnerpj,: fror further information please have a look to issue 25342, thanks