Issue 2794 - No GUI for ParameterNameSubstitution setting
Summary: No GUI for ParameterNameSubstitution setting
Status: CLOSED FIXED
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: 641
Hardware: PC Windows 2000
: P3 Trivial with 3 votes (vote)
Target Milestone: OOo 2.0
Assignee: ocke.janssen
QA Contact: issues@dba
URL:
Keywords: needhelp
: 3873 (view as issue list)
Depends on:
Blocks:
 
Reported: 2002-01-10 10:31 UTC by schulten
Modified: 2006-05-31 14:29 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description schulten 2002-01-10 10:31:18 UTC
The setting to translate :Parameter to something which is understood by MS 
Access is an important setting, thousands of people will need it. Sifting 
through XML files is simply too hard for a windows user.

Can we have a GUI setting for it in the final?
Comment 1 marc.neumann 2002-01-10 10:43:07 UTC
Hi,

not for the final anymore but for the post final version.

Bye Marc

Comment 2 Frank Schönheit 2002-01-10 12:48:06 UTC
accepting this issue

(
No, Dietrich, I'm afraid this is not an option for Final, sorry ... :(.
BTW: Handling XML files is not the only way: we could supply a 20 lines Basic macro which writes this 
setting ....
)
Comment 3 Frank Schönheit 2002-01-18 17:56:19 UTC
assigning this to Ocke - the chances to fix this in time are higher then :)
Comment 4 ocke.janssen 2002-01-21 07:24:03 UTC
Hi,

I'll have a look at it.

Ocke
Comment 5 dirk.grobler 2002-04-22 07:53:44 UTC
*** Issue 3873 has been marked as a duplicate of this issue. ***
Comment 6 Frank Schönheit 2002-09-25 14:23:02 UTC
adding "needhelp" keyword - perhaps external developers do want to
have a look at this?

Comment 7 Frank Schönheit 2002-12-11 14:51:04 UTC
targeting to OOo 2.0
Comment 8 hans_werner67 2004-02-02 12:13:13 UTC
change subcomponent to 'none'
Comment 9 ocke.janssen 2004-06-02 12:48:33 UTC
Fixed in cws insight01.

Best regards,

Ocke
Comment 10 marc.neumann 2004-06-15 08:22:47 UTC
verified in cws insight01. There is now a dialog for all the special setting.
Comment 11 ocke.janssen 2004-09-06 12:09:39 UTC
.