Issue 28184 - missing seperator between graphic-name and "Captiontext"
Summary: missing seperator between graphic-name and "Captiontext"
Status: CLOSED DUPLICATE of issue 25097
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-04-21 13:25 UTC by norbert2
Modified: 2004-04-21 13:49 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description norbert2 2004-04-21 13:25:20 UTC
Please...

- open a (empty) document
- insert any picture (for example one of the Gallery)
- right-click: "Beschriftung..." (german menu names)
- insert any text as "Beschriftungstext" (for example "hallo"):

Now "Abbildung 1hallo" is inserted below the picture.

You should add any seperator between "Abbildung 1" and the "Beschriftungstext"!
I suggest a line-break.
Comment 1 michael.ruess 2004-04-21 13:49:16 UTC
Describes the same as issue 25097.

*** This issue has been marked as a duplicate of 25097 ***
Comment 2 michael.ruess 2004-04-21 13:49:57 UTC
Closed as duplicate.