Issue 28345 - Versions dialog: document-name appears multiple times in titlebar
Summary: Versions dialog: document-name appears multiple times in titlebar
Status: CLOSED DUPLICATE of issue 27067
Alias: None
Product: ui
Classification: Code
Component: ui (show other issues)
Version: OOo 1.1.1
Hardware: All Linux, all
: P4 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@ui
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2004-04-25 11:46 UTC by auberger
Modified: 2004-04-26 18:16 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description auberger 2004-04-25 11:46:42 UTC
The titlebar of the versions dialog contains the document-name multiple times.
Everytime you add or delete a version the name is appended to the titlebar text.

How to reproduce:
1. create new document
2. save document
3. choose menu "file - versions"
4. click "save new version", click "ok"
5. repeat step 4 for some times
--> everytime you repeat step 4 the document-name is appended to the titlebar
text of the versions dialog. In the end you have e.g. "Versions of test.sxw
tes.sxw.test.sxw"

The same also happens when using OOo 1.1.
Comment 1 flibby05 2004-04-25 16:23:29 UTC
this is a duplicate, but i can't find the issuenumber now
Comment 2 flibby05 2004-04-26 18:16:25 UTC
.

*** This issue has been marked as a duplicate of 27067 ***
Comment 3 flibby05 2004-04-26 18:16:44 UTC
.