Issue 28427 - resizing color-window and border-window
Summary: resizing color-window and border-window
Status: CLOSED DUPLICATE of issue 7373
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 1.1.1
Hardware: All All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: oooqa
: 28622 28623 (view as issue list)
Depends on:
Blocks:
 
Reported: 2004-04-27 20:01 UTC by norbert2
Modified: 2004-05-10 13:37 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
change_bg.png (13.66 KB, image/png)
2004-04-27 20:02 UTC, norbert2
no flags Details
umrandung.gif (12.70 KB, image/gif)
2004-05-10 13:34 UTC, norbert2
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description norbert2 2004-04-27 20:01:19 UTC
Please have a look at the attached screenshot:

Because I wanted to remove the scrollbar I have resized the window with the
background colors.
But then the color-buttons are resized. I think this should be changed to make
it possible to get rid of the scrollbar.

Because this behaviour is, I think, very unexpected and strange, I set this
issue as DEFECT.
Comment 1 norbert2 2004-04-27 20:02:10 UTC
Created attachment 14810 [details]
change_bg.png
Comment 2 flibby05 2004-04-27 20:21:02 UTC
confirming with 1.1.1 linux build

Norbert is talking about
Main Toolbar -> Button Font Color,
Main Toolbar -> Button Highlighting,
Main Toolbar -> Button Parapgrah Background
Comment 3 mci 2004-04-28 09:16:24 UTC
Hi norbert2,

thanks for using and supporting OpenOffice.org...

This issue is duplicate to issue 7373

*** This issue has been marked as a duplicate of 7373 ***
Comment 4 mci 2004-04-28 09:17:06 UTC
closing...
Comment 5 flibby05 2004-05-03 10:19:06 UTC
*** Issue 28623 has been marked as a duplicate of this issue. ***
Comment 6 flibby05 2004-05-03 10:25:59 UTC
*** Issue 28622 has been marked as a duplicate of this issue. ***
Comment 7 norbert2 2004-05-04 14:09:29 UTC
The problem also exists with the other color-windows (not only backgorund-
color).

(I have corrected the summary.)
Comment 8 norbert2 2004-05-10 13:33:35 UTC
Please also have a look at the screenshot below:

I think you should forbid to resize the color-windows and the border-window.

And for the color-window you should set the correct size, so that there is no 
scroll-bar.

[changed summary]
Comment 9 norbert2 2004-05-10 13:34:03 UTC
Created attachment 15126 [details]
umrandung.gif
Comment 10 norbert2 2004-05-10 13:37:00 UTC
MS correctly forbids to resize these windows.