Issue 28494 - Allow for multiple page sizes
Summary: Allow for multiple page sizes
Status: CLOSED DUPLICATE of issue 29234
Alias: None
Product: Draw
Classification: Application
Component: code (show other issues)
Version: OOo 1.1.1
Hardware: All All
: P3 Trivial with 8 votes (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@graphics
URL:
Keywords: oooqa
: 50246 (view as issue list)
Depends on:
Blocks:
 
Reported: 2004-04-28 21:59 UTC by skiani
Modified: 2010-06-10 15:36 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description skiani 2004-04-28 21:59:46 UTC
It would be very helpful to allow drawings to have a different page size for
every sheet. Unlike a side presentation that is limited to a single form factor
different page sizes are needed for drawings. PDF supports this so export should
support as well.
Comment 1 wolframgarten 2004-04-29 07:46:49 UTC
Reassigned to Bettina.
Comment 2 Regina Henschel 2007-04-11 08:40:31 UTC
*** Issue 50246 has been marked as a duplicate of this issue. ***
Comment 3 Regina Henschel 2007-04-11 08:42:52 UTC
*** Issue 50246 has been marked as a duplicate of this issue. ***
Comment 4 Regina Henschel 2007-04-11 08:44:18 UTC
Valid enhancement request, would be a useful feature.
Comment 5 zcorker 2007-06-10 04:31:56 UTC
 I too support the notion of using multiple page sizes.  The problem with the
current format it is that it unnecessarily consumes memory for pages larger than
what you need.
Comment 6 serhiy 2007-08-16 19:03:07 UTC
This feature even needful. Now I want to create advertisements for one 
project, which includes big posters as well as small fliers. And I'm just 
forced to make different documents, for I can not have different page size for 
every sheet in one document.

Also my old .sxd files now are not usable. In OOo 1.1.x was possible to have 
different page size for every sheet in one document and I used this feature. 
Now with the regression when I open those files I get all pages same size and 
all my formatting is lost.

Please, give this feature back.
Regards, Serhiy
Comment 7 rgb 2009-01-04 11:49:21 UTC
I'm working on a document that must be processed through pdflatex (editor's
choice), and that means every graphic must be in pdf format if I want they
remain as vector graphics in the final output (eps don't work with pdflatex).
But the pdf export create full page pdfs, even if you choose "selection" (1). My
graphs have different size, and that means I need to use one Draw document for
every single graph... and they are ~40.

(1) I'm not complaining about pdf export: for pdf output it makes a lot of sense
to use the page definition.
Comment 8 bettina.haberer 2010-05-21 14:54:15 UTC
To grep the issues easier via "requirements" I put the issues currently lying on
my owner to the owner "requirements". 
Comment 9 clippka 2010-06-10 15:35:32 UTC
duplicate to issue 29234

*** This issue has been marked as a duplicate of 29234 ***
Comment 10 clippka 2010-06-10 15:36:02 UTC
closing