Issue 28781 - implement styles preview in the Stylist
Summary: implement styles preview in the Stylist
Status: CLOSED DUPLICATE of issue 28936
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.1.1
Hardware: All All
: P4 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2004-05-05 21:46 UTC by simonbr
Modified: 2013-08-07 14:38 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description simonbr 2004-05-05 21:46:14 UTC
Implement a preview of styles in the stylist, i.e. not just the name of the
style but an example of what it will look like. 
See http://www.kirkmcpike.com/column/archive/2004/05.04/index.html
Comment 1 michael.ruess 2004-05-06 07:46:24 UTC
MRU->ES: AFAIK this is part of the "Assigning styles" Q-PCD, ain't it?
Comment 2 eric.savary 2004-05-06 13:22:26 UTC
Indeed. 
See http://specs.openoffice.org/writer/formatting/Assigning_Styles_in_Writer.sxw
(point 7)



*** This issue has been marked as a duplicate of 20876 ***
Comment 3 eric.savary 2004-05-06 13:22:43 UTC
closed
Comment 4 mantas 2004-05-08 02:00:48 UTC
It seems, that in
http://specs.openoffice.org/writer/formatting/Assigning_Styles_in_Writer.sxw
point 7 is only about "WYSIWYG preview in Paragraph Styles control in object
bar", but this bug is about "Implement a preview of styles in the stylist", not
in object bar. So we should improve
http://specs.openoffice.org/writer/formatting/Assigning_Styles_in_Writer.sxw or
reopen this bug.
Comment 5 lohmaier 2004-05-08 21:19:42 UTC
reopen issue for the following reasons:
* Stylist view not mentioned in the spec (like mantas already noticed)
* Preview mode in object bar is a "Future Task", so it's not covered by the spec
  -> target OOo later

so please dispatch or keep this issue as the referece for the "future task".

(I don't know whether I'd like to have WYSIWYG in the stylist myself, but OTOH I
never had WYSIWYG in the Stylist ;-)
Comment 6 lohmaier 2004-05-08 21:22:17 UTC
(I may have been wrong with the assumption that the preview in the object bar is
"not covered" by the spec, but since the stylist is another story and given that
the preview won't be implemented with the other changes...)
Comment 7 eric.savary 2004-05-10 11:32:03 UTC
Reassigned to Bettina.
Changed summary
Comment 8 lohmaier 2005-02-01 17:56:32 UTC
Hi *, I mark this one as duplicate of issue 28936 because this one has less
votes than the other and (more important) - issue 28936 has a mockup on how this
should/could look like.

*** This issue has been marked as a duplicate of 28936 ***
Comment 9 lohmaier 2005-02-01 17:57:30 UTC
closing duplicate.