Issue 28813 - Annoyance: inserted math object size remains protected
Summary: Annoyance: inserted math object size remains protected
Status: CLOSED DUPLICATE of issue 5266
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1.1
Hardware: All All
: P3 Trivial with 3 votes (vote)
Target Milestone: ---
Assignee: clippka
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-05-06 13:11 UTC by ftack
Modified: 2013-08-07 15:21 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ftack 2004-05-06 13:11:52 UTC
The setting "Protect Size" is not retained for a Math object. When the user
deselects "Protect size", the setting is not remembered when the object is
selected next time. This is an irritating behaviour. The "Size" protection
should remain like the user set it.

Steps to reproduce the issue

1. Insert a Math object
2. Click the object: it cannot be resized at first (this already is not
consistent with other objects)
3. Unprotect size using Format Position and Size
4. Now, the object can be resized
5. Unselect the object and select it again: the object again cannot be resized.

Thus, the user must again first change the setting in order to be able to resize
the object. The setting made by the user should be retained.
Comment 1 wolframgarten 2004-05-06 13:18:59 UTC
Type changed to defect.
Reproducible. Reassigned to Christian.
Comment 2 wolframgarten 2004-05-06 13:23:29 UTC
Confirmed.
Comment 3 donblas 2006-12-18 02:59:48 UTC
This is still around in Open Office 2.0.4 and makes resizing OpenOffice formulas
in draw nearly impossible. Can someone re-look at this and see if it fixable.
This bug has be around a very long time.
Comment 4 kpalagin 2008-01-07 13:56:15 UTC
This is duplicate to http://www.openoffice.org/issues/show_bug.cgi?id=5266.

*** This issue has been marked as a duplicate of 5266 ***
Comment 5 kpalagin 2008-01-07 13:56:57 UTC
Closing.

Please transfer your votes to http://www.openoffice.org/issues/show_bug.cgi?
id=5266.