Issue 28971 - size of Liste of recent document
Summary: size of Liste of recent document
Status: CLOSED DUPLICATE of issue 2022
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2004-05-09 17:47 UTC by revuz
Modified: 2004-05-09 19:53 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description revuz 2004-05-09 17:47:55 UTC
I can't change the size (4 elements) of list of recent documents in the file menu.
Didn't find any way to do it in the preference. 

I would love a extended list by file type presentation, writer, spreadsheet etc.

I don't whant the microsoft last document as all type of file are use and usualy
they are not ooo file types ... music, movies etc.
Comment 1 lohmaier 2004-05-09 19:53:06 UTC
There currently is no GUI-Option to enlarge the recent file list. To have more
entries it is necessary to edit OOo-Configuration files by hand.

There exists however a macro that makes this task easier for you. you can get it
from http://www.ooomacros.org/user.php#100070


*** This issue has been marked as a duplicate of 2022 ***
Comment 2 lohmaier 2004-05-09 19:53:32 UTC
closing duplicate.