Issue 29079 - alignments are not correct applied to oversized cell content, they are always left aligned
Summary: alignments are not correct applied to oversized cell content, they are always...
Status: CLOSED DUPLICATE of issue 1171
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: OOo 1.1.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-05-12 11:02 UTC by norbert2
Modified: 2004-05-26 13:21 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description norbert2 2004-05-12 11:02:25 UTC
Please start Excel:

- add some text into a cell that oversizes the cell

- apply center or right-alignment to this cell:
You can see that Excel correct expands to the left and right cell in case of 
center, and only to the left cell in case of right alignment.


Now try the same with Calc:
It does not work! I call this a bug.
Comment 1 norbert2 2004-05-12 21:18:07 UTC
(You may also have a look at issue 28894.)
Comment 2 daniel.rentz 2004-05-26 13:21:46 UTC
double, fixed in OOo 2.0

*** This issue has been marked as a duplicate of 1171 ***
Comment 3 daniel.rentz 2004-05-26 13:21:59 UTC
double->closed