Issue 29223 - Slight PDF export problem with underlined text
Summary: Slight PDF export problem with underlined text
Status: CLOSED FIXED
Alias: None
Product: gsl
Classification: Code
Component: code (show other issues)
Version: OOo 1.1.1
Hardware: All Linux, all
: P3 Trivial with 1 vote (vote)
Target Milestone: AOO PleaseHelp
Assignee: philipp.lohmann
QA Contact: issues@gsl
URL:
Keywords:
: 27402 (view as issue list)
Depends on:
Blocks:
 
Reported: 2004-05-15 10:58 UTC by bigbug21
Modified: 2005-01-24 10:23 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
SXW test document (6.17 KB, application/vnd.sun.xml.writer)
2004-05-15 10:59 UTC, bigbug21
no flags Details
Screen-layout Test PDF (38.71 KB, application/pdf)
2004-05-15 11:00 UTC, bigbug21
no flags Details
Print-layout test PDF (39.02 KB, application/pdf)
2004-05-15 11:01 UTC, bigbug21
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description bigbug21 2004-05-15 10:58:51 UTC
Have a look at the document attached (test.sxw) which includes two pieces of 
text which are underlined and are seperated from the preceiding text by one 
space each. 
 
While these spaces appear perfectly normal in OpenOffice.org, it doesn't work 
for a PDF optimized for screen purposes (see test_screen.pdf). In this PDF, 
there is no space before the underlined text - it even "collides" with the 
preceiding text. 
 
If exported as PDF optimized for printing (see test_print.pdf) or print shop 
puposes, it works fine for me. 
 
I use Acrobat Reader 5.0.5 for Linux.
Comment 1 bigbug21 2004-05-15 10:59:50 UTC
Created attachment 15289 [details]
SXW test document
Comment 2 bigbug21 2004-05-15 11:00:21 UTC
Created attachment 15290 [details]
Screen-layout Test PDF
Comment 3 bigbug21 2004-05-15 11:01:01 UTC
Created attachment 15291 [details]
Print-layout test PDF
Comment 4 philipp.lohmann 2004-05-17 08:59:01 UTC
confirmed, seems to be a rounding issue
Comment 5 philipp.lohmann 2004-05-17 08:59:32 UTC
reassign
Comment 6 philipp.lohmann 2004-05-17 08:59:48 UTC
.
Comment 7 philipp.lohmann 2004-05-17 09:00:44 UTC
set target, will most likely be fixed with new reference device implementation
Comment 8 philipp.lohmann 2004-05-17 11:42:27 UTC
*** Issue 27402 has been marked as a duplicate of this issue. ***
Comment 9 christof.pintaske 2004-06-17 18:01:07 UTC
 cp: retargeted to Office-Later due to limited ressources
Comment 10 philipp.lohmann 2005-01-24 10:22:42 UTC
is fixed in current version (m73)
Comment 11 philipp.lohmann 2005-01-24 10:23:36 UTC
closing issue