Issue 30160 - formulas displayed inciorrectly in sheet imported from excel
Summary: formulas displayed inciorrectly in sheet imported from excel
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Internationalization
Classification: Code
Component: BiDi (show other issues)
Version: 680m39
Hardware: PC Windows Server 2003
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@l10n
URL:
Keywords: ms_interoperability
Depends on:
Blocks: 79434
  Show dependency tree
 
Reported: 2004-06-13 16:38 UTC by sforbes
Modified: 2013-08-07 15:02 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
example (28.00 KB, application/vnd.ms-excel)
2004-06-13 16:39 UTC, sforbes
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description sforbes 2004-06-13 16:38:58 UTC
OOo 680m38, Win2003:
A Escel sheet which contains formulas displayed in cells was imported into calc-
many of them got messed up esp. when it comes to parentasis.

See example file, a sheet from a larger workbook
Comment 1 sforbes 2004-06-13 16:39:27 UTC
Created attachment 15871 [details]
example
Comment 2 sforbes 2004-06-13 16:39:51 UTC
adding dina as cc
Comment 3 Dieter.Loeschky 2004-07-05 11:29:35 UTC
DL->OC: Could you please handle this?
Comment 4 oc 2004-07-05 14:43:46 UTC
Hi Herbert, one4you. see also internal #114347#
Comment 5 hdu@apache.org 2004-07-05 15:44:06 UTC
Looks like the default BiDi direction is incorrectly set for the cell content...
Comment 6 Unknown 2004-07-21 20:58:39 UTC
Please add keywords: ms_interoperability
Comment 7 Joost Andrae 2008-07-09 11:24:02 UTC
retarget to 3.1
Comment 8 hdu@apache.org 2008-10-22 11:51:12 UTC
A quick check with a recent didn't show any problems here.
@sba: please check too
Comment 9 stefan.baltzer 2009-04-16 14:42:21 UTC
Looks good in OOO310_m9. Set to "Worksforme".
Comment 10 stefan.baltzer 2009-04-16 14:46:31 UTC
Closed.