Issue 30944 - file lock not removed when opening a .cgm file
Summary: file lock not removed when opening a .cgm file
Status: CLOSED DUPLICATE of issue 21747
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1.2
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: sven.jacobi
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2004-07-01 03:35 UTC by treboscj
Modified: 2013-08-07 15:21 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description treboscj 2004-07-01 03:35:14 UTC
When I open a cgm file (created with gnuplot 4.0) with OO, it's opened in
presentation (not drawing???). When I close the file or even Presentation, I
can't delete the file until I exit the quickstarter.

I observed the bug on 1.1.1 and 1.1.2.

Note : I also experienced the issue 30890 for some time which may be related to
this issue. Strangely issue 30890 stopped happening for me but the cgm file
problem still remains.
Comment 1 wolframgarten 2004-07-01 08:26:51 UTC
Problem with the lock is reproducible. Reassigned to Christian.
Comment 2 clippka 2004-07-05 08:38:05 UTC
Reassigned to Sven
Comment 3 lc3 2004-07-07 19:23:15 UTC
> new
Comment 4 flibby05 2005-03-10 21:26:37 UTC
duplicate

*** This issue has been marked as a duplicate of 21747 ***
Comment 5 flibby05 2005-03-10 21:26:53 UTC
and closing