Issue 31235 - Opening of PowerPoint file renders lines incorrectly
Summary: Opening of PowerPoint file renders lines incorrectly
Status: CLOSED DUPLICATE of issue 13026
Alias: None
Product: Impress
Classification: Application
Component: code (show other issues)
Version: OOo 1.1.2
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: OOo 2.0
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-07-08 13:41 UTC by davidviner
Modified: 2004-08-24 10:10 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
PowerPoint file that illustrates the problem (166.00 KB, application/vnd.ms-powerpoint)
2004-07-08 13:42 UTC, davidviner
no flags Details
Screen grabs of opening the attached file in both PowerPoint and OOo (157.75 KB, image/jpeg)
2004-07-08 13:43 UTC, davidviner
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description davidviner 2004-07-08 13:41:22 UTC
A PowerPoint file which had several 'arrow' lines where additional line points
had been added failed to render the lines in their correct positions when loaded
in OOo 1.1.2 (the problem also appears in OOo 1.1.1). In some cases the lines
had inverted their orientation so that a line (with two additional points) that
should have been this shape:

  ---
  |
  |
  |
---

was actually rendered as:

   |
   |
   |
----
|
|
|


I will attach an example file which illustrates the problem as well as an image
which shows the file after opening in both programs.
Comment 1 davidviner 2004-07-08 13:42:12 UTC
Created attachment 16311 [details]
PowerPoint file that illustrates the problem
Comment 2 davidviner 2004-07-08 13:43:15 UTC
Created attachment 16312 [details]
Screen grabs of opening the attached file in both PowerPoint and OOo
Comment 3 wolframgarten 2004-07-08 14:51:23 UTC
Reassigned to Christian.
Comment 4 christian.guenther 2004-07-14 09:17:58 UTC
This issue is duplicate to issue 13026

*** This issue has been marked as a duplicate of 13026 ***
Comment 5 christian.guenther 2004-07-14 09:19:22 UTC
Change the mile stone to OOo2.0
Comment 6 christian.guenther 2004-08-24 10:10:40 UTC
I close the bug as duplicate