Issue 31561 - Connectors import incorrectly
Summary: Connectors import incorrectly
Status: CLOSED DUPLICATE of issue 13026
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1.2
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-07-16 08:29 UTC by greenasjade
Modified: 2004-07-27 11:52 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Connectors don't import correctly (50.50 KB, application/vnd.ms-powerpoint)
2004-07-16 08:30 UTC, greenasjade
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description greenasjade 2004-07-16 08:29:31 UTC
When OOo imports the attached power point, the connectors on both pages are
re-routed, incorrectly.
Comment 1 greenasjade 2004-07-16 08:30:24 UTC
Created attachment 16501 [details]
Connectors don't import correctly
Comment 2 wolframgarten 2004-07-16 09:57:57 UTC
Reassigned to Christian.
Comment 3 christian.guenther 2004-07-16 14:32:52 UTC
duplicate to issue 13206

*** This issue has been marked as a duplicate of 13206 ***
Comment 4 greenasjade 2004-07-17 02:07:52 UTC
The issue that this was marked as a dupe of seems to bear no resemblance to this
issue?
Comment 5 christian.guenther 2004-07-20 08:37:00 UTC
You are right.
It's duplicate to issue 13026

*** This issue has been marked as a duplicate of 13026 ***
Comment 6 greenasjade 2004-07-20 10:41:41 UTC
Appologies for not spotting that dupe!  I did look - dunno how I missed it!
Comment 7 christian.guenther 2004-07-27 11:52:09 UTC
I close the issue as duplicate of issue 31026.
I copied all importend information of this issue to issue 31026.