Issue 31598 - And a custom color to the color picker
Summary: And a custom color to the color picker
Status: CLOSED DUPLICATE of issue 7373
Alias: None
Product: ui
Classification: Code
Component: ui (show other issues)
Version: 680m48
Hardware: All All
: P3 Trivial with 4 votes (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@ui
URL:
Keywords:
: 51709 (view as issue list)
Depends on:
Blocks:
 
Reported: 2004-07-16 15:12 UTC by pied
Modified: 2007-06-16 21:51 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description pied 2004-07-16 15:12:02 UTC
Actually, it's boring to color a text if you want to use a color which is not 
into the color picker : you have to use options to add the color you want to 
the picker.  
It would be nice to have a small button which pop ups a dialog allowing to 
have the color you want (a dialog like the color editor of the options dialog) 
with a small check box allowing to remember the color you picked.
Comment 1 jack.warchold 2004-08-13 12:53:42 UTC
reassigned to bh
Comment 2 richardneill 2004-09-27 13:31:43 UTC
This would be very nice indeed. Preferably, one should be able to select a
colour in any of these ways:

* A GUI color selector
* RGB values
* HSV values
* HTML values
* Colour picker (click a pixel on screen).

The Linux program kcolorchooser is a good example of what I mean.
Comment 3 rcabane 2004-12-08 22:18:48 UTC
Please look at issues 11098,27722,33392 which are closely related, perhaps
identical.
Please have also a look at my howto:
http://fr.openoffice.org/Documentation/How-to/General/07palettefr.pdf
http://fr.openoffice.org/Documentation/How-to/General/07palettefr.sxw
You can edit the standard palette, but only in Draw. There you can change the
standard.soc file to your needs.
Robert
Comment 4 peter_s 2005-03-13 15:58:01 UTC
*** Issue 31598 has been confirmed by votes. ***
Comment 5 nigelenki 2005-09-25 06:24:52 UTC
HTML values ARE RGB values.  But anyway, yes we NEED CUSTOM COLORS, I want a
slightly less blaring soft green than Green 6.

Editing the standard pallet is braaaaaaaaaain damage!  How many odd steps do I
need to go through to make a simple color change?  Bah.
Comment 6 hilltopcomputing 2005-10-26 03:02:39 UTC
This is the MAIN reason I have not switched to OpenOffice away from Microsoft. 
I know it sounds silly, but it is a REAL PAIN to have to create each new color
for use.  Why can't users just see a box which lets them select from any color
in the spectrum?  Then, the last few colors they have selected are displayed as
"favorites".  See Microsoft's color picker.
Comment 7 kpalagin 2007-06-16 19:31:30 UTC
*** Issue 51709 has been marked as a duplicate of this issue. ***
Comment 8 kpalagin 2007-06-16 21:51:05 UTC
This issue seems to be dup of http://www.openoffice.org/issues/show_bug.cgi?
id=7373.
Resolving as such.

*** This issue has been marked as a duplicate of 7373 ***
Comment 9 kpalagin 2007-06-16 21:51:46 UTC
and closing.
Please transfer your votes to 7373.