Issue 31957 - Comlex Nested Tables do not Save Properly
Summary: Comlex Nested Tables do not Save Properly
Status: CLOSED DUPLICATE of issue 25680
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-07-22 18:41 UTC by josephmmorgan
Modified: 2013-08-07 14:41 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
OOO 1.1.1 Doc. Try saving as Word 2000 (14.84 KB, application/vnd.sun.xml.writer)
2004-07-22 18:42 UTC, josephmmorgan
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description josephmmorgan 2004-07-22 18:41:26 UTC
I am converting my WORD 2000 documents into OOO 1.1.1.  My resume is a complex 
document with tables nested within tables.  OOO 1.1.1 reads the document 
properly, and saves it into OOO 1.1.1 format.  But, to share it with others, I 
tried saving it back into Word 2000 format.  All the nested tables' content is 
gones and replaced with "[Frame 1]", "[Frame 2]", etc.  I cannot find how to 
attach the document, but if you email me, I will send you a copy.
Comment 1 josephmmorgan 2004-07-22 18:42:38 UTC
Created attachment 16687 [details]
OOO 1.1.1 Doc.  Try saving as Word 2000
Comment 2 josephmmorgan 2004-07-22 18:44:28 UTC
Sorry.  This is the first issue I reported and didn't realize I would be able 
to attach the document following the original issue screen.  The OOO 1.1.1 
document is attached.  It is just fine.  However, try saving into Word 2000, 
and then open it with either OOO or Word.  The nested tables' content are 
missing.
Comment 3 michael.ruess 2004-07-23 07:55:45 UTC
This problem will be fully solved in OO 2.0. Currently (until 1.1.x) OO Writer
does not support nested tables. When importing these from Word format, a
workaround was used by the filter: the inner table was placed in a frame in the
according table cell.
At the moment you can test the nested table feature with OO 2.0 snapshot build
1.9.680m47. But there, the import from MS Word has still to be adapted, which
will happen soon. See isue 25680.

*** This issue has been marked as a duplicate of 25680 ***
Comment 4 michael.ruess 2004-07-23 07:57:22 UTC
Closing duplicate.