Issue 32045 - cell alignment does properly influence spillover when cell is too narrow
Summary: cell alignment does properly influence spillover when cell is too narrow
Status: CLOSED DUPLICATE of issue 1171
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1.1
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-07-23 20:45 UTC by bjohnsonoo
Modified: 2004-07-26 08:07 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description bjohnsonoo 2004-07-23 20:45:57 UTC
Currently a left aligned cell spills into the cells to it's right if there is
not already any data there.

I would have expected a centered cell to spill over to both the left and right
and a right aligned cell to spill over to the left ... but all cell alignments
result in spill over to the right

Please correct this so that the cell formatting (alignment) controls the spill
over direction.
Comment 1 frank 2004-07-23 22:08:30 UTC
Hi,

what's about using the query facilities of OOo ?

Right as keyword for the summary field, nothing for the Status field and
Spreadsheet for the component will lead you to Issue 3387 which is a double to
Issue 1171.

Frank

*** This issue has been marked as a duplicate of 1171 ***
Comment 2 frank 2004-07-23 22:08:56 UTC
closed double
Comment 3 bjohnsonoo 2004-07-24 03:59:58 UTC
Hmm .. I did try the query functions before posting this bug.  Perhaps I used
the wrong search parameters?  I can't remember what I searched for .. something
like "cell alignment" and the few returned didn't look like my issue.

Now that you've pointed this to a bug report dating back to July 2001 that is
listed as closed/fixed in Jan 2004, how do I get a fixed version?
Comment 4 frank 2004-07-26 08:07:18 UTC
Hi,

you have to wait for the stable release version of OOo2.0 or use a developer
snapshot which can be found here http://download.openoffice.org/680/index.html

But I can't recommend it for productional use. It's a developer build.

Frank