Issue 32075 - Insert/Special character might allow binding characters to keys
Summary: Insert/Special character might allow binding characters to keys
Status: CLOSED DUPLICATE of issue 4579
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 680m45
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: bettina.haberer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2004-07-26 07:32 UTC by krzysfoltman
Modified: 2004-07-26 19:10 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description krzysfoltman 2004-07-26 07:32:23 UTC
It would be useful if it was possible to assign keys to special characters.
Currently there is no way to do it, unless you want to use macros. Sometimes
(for example, in scientific texts) it's handy to have a set of characters
quickly available.
Comment 1 michael.ruess 2004-07-26 08:03:56 UTC
reassigned to BH.
Comment 2 Regina Henschel 2004-07-26 10:00:07 UTC
Hi, I think that your wish is included in issue 4579.
Comment 3 krzysfoltman 2004-07-26 12:28:53 UTC
OK, it's redundant/duplicate.
Comment 4 lohmaier 2004-07-26 19:10:02 UTC
duplicate.

*** This issue has been marked as a duplicate of 4579 ***
Comment 5 lohmaier 2004-07-26 19:10:24 UTC
closing duplicate.