Issue 32114 - Workflow features in OpenOffice?
Summary: Workflow features in OpenOffice?
Status: CLOSED DUPLICATE of issue 10547
Alias: None
Product: obsolete
Classification: Unclassified
Component: bizdev (show other issues)
Version: unspecified
Hardware: All All
: P5 (lowest) Trivial
Target Milestone: ---
Assignee: issues@bizdev
QA Contact: issues@bizdev
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-07-26 19:39 UTC by cheros
Modified: 2012-02-20 02:22 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description cheros 2004-07-26 19:39:10 UTC
I was looking for a lightweight (small office type) workflow capability.  Is
this something that might be worth designing (maybe as an add-on)?  Small
workflow is quite a wanted feature for most organisations, but few small
solutions are out there.  Without wanting to appear too knowledgeable in such an
esteemed crowd <g>, would OO's database access ability be a good basis to get
something like this established?

Just a thought..
Comment 1 hwoarang 2007-07-27 17:57:45 UTC
I'm closing this one as duplicate of issue 10547.
#10547 has rfe_eval_ok keyword and much more votes.

If someone desagrees, please reopen it.

Thank you.

Hwoarang

*** This issue has been marked as a duplicate of 10547 ***
Comment 2 Mechtilde 2008-11-05 20:29:24 UTC
close the duplicate