Issue 32206 - Find&Replace method to especial characters
Summary: Find&Replace method to especial characters
Status: CLOSED DUPLICATE of issue 28913
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.1.2
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2004-07-28 12:10 UTC by nunofinote
Modified: 2013-08-07 14:38 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description nunofinote 2004-07-28 12:10:15 UTC
In microsoft word, in menu "edit" "find", we have the option "special" to find 
format characters, as tab stops, paragraph stops, etc... This feature is 
particular useful when importing documents, and to clean them from undesirable 
marks (replacing them with ""). OpenOffice doesn't have that possibility, or it 
has and i don't understand how to use it.
Comment 1 michael.ruess 2004-07-28 13:26:03 UTC
MRU->SBA: possibly there already is an RFE like this....
Comment 2 lohmaier 2004-07-31 14:35:48 UTC
from issue 28913:
[..] In my opinion to enhance the "Regular Expression amount" is less than half the
way to ease the Find and Replace function for average users. Hardly anyone wants
to learn "How-To-Code-What-I-Want". The best solution is always "easily finding
and clicking on what I was looking for" [...]

*** This issue has been marked as a duplicate of 28913 ***
Comment 3 lohmaier 2004-07-31 14:36:12 UTC
closing duplicate.
Comment 4 panricarfe 2010-11-10 16:27:13 UTC
Created attachment 73187